IO::Socket::IP version 0.25 required--this is only version 0.21 at /usr/local/share/perl5/Net/FTP.pm line 48.

 

Not: Muhtemelen programın çalışmasını engelleyen bir parametre girilmiş durumda.
Hatayı programcıya bildir!